PaperModelers.com

Go Back   PaperModelers.com > General Information and News > HOWTO: Use the forums

Reply
 
Thread Tools Display Modes
  #41  
Old 07-12-2022, 09:01 PM
whulsey's Avatar
whulsey whulsey is offline
Member
 
Join Date: Jun 2007
Location: Miami, AZ
Posts: 8,843
Total Downloaded: 65.34 MB
Ok Dave, just took me around 10 times to even get it to let me log in. Then another half dozen times before it stabilized.

Chrome is up to date
Version 103.0.5060.114 (Official Build) (64-bit)
Reply With Quote
  #42  
Old 07-13-2022, 08:13 AM
airdave's Avatar
airdave airdave is offline
Member
 
Join Date: Apr 2009
Location: Ontario Canada
Posts: 14,254
Total Downloaded: 257.44 MB
That sounds a bit odd...not exactly sure what might be going on,
but lets set your Cookies.


Chrome - Cookie settings

1. Look to the top right of the browser window - click the 3 dots
2. Drop down menu - click 'Settings'
3. Left menu - click 'Privacy and Security'
4. Click on 'Cookies and other site data'
5. Look for 'Block Third Party Cookies' - CHECK this option (Don't opt for "incognito")
6. Look down to 'Clear cookies and site data when you close all windows' - TURN OFF this option
* if you are worried about your browsing data when you close Chrome, you can turn on this option, but you'll need to make sure Cookies are not included in the wipe. See below.


If you want to make sure History and related data is never saved, but Cookies are saved...
click the 3 dots and open Settings again...
In 'Privacy and Security', turn on 'Clear cookies and site data when you close all windows'.
Then, click the 3 dots (upper right) again, and click 'More Tools' + 'Clear Browsing Data'
Make sure the first two choices are checked, not the third (Cookies...) and check the fourth.
Fifth needs to be unchecked for saved Log-Ins.
I leave the last three unchecked, but you can choose



If anything isnt clear, just say so.
__________________
SUPPORT ME PLEASE: PaperModelShop
Or, my models at ecardmodels: Dave'sCardCreations
Reply With Quote
  #43  
Old 07-13-2022, 11:32 AM
whulsey's Avatar
whulsey whulsey is offline
Member
 
Join Date: Jun 2007
Location: Miami, AZ
Posts: 8,843
Total Downloaded: 65.34 MB
Went through was set up for the incognito block so changed it to just "Block Third Party Cookies". The 'Clear cookies and site data' was already turned off.

Will see what happens since so far this time it just happily let me log in and go straight to this thread with no issues. So maybe it self-corrected - computers sometimes make me crazy.
Reply With Quote
  #44  
Old 07-13-2022, 11:37 AM
airdave's Avatar
airdave airdave is offline
Member
 
Join Date: Apr 2009
Location: Ontario Canada
Posts: 14,254
Total Downloaded: 257.44 MB
Incognito will interfere with saved passwords/log-ins.
Probably deletes the necessary cookie to keep you logged in.

fingers crossed
__________________
SUPPORT ME PLEASE: PaperModelShop
Or, my models at ecardmodels: Dave'sCardCreations
Reply With Quote
  #45  
Old 07-15-2022, 02:24 PM
romanmodels's Avatar
romanmodels romanmodels is offline
Member
 
Join Date: Nov 2011
Location: Nr Devizes Wilts uk
Posts: 2,332
Total Downloaded: 14.63 MB
all through logging in seems ok now I did have a glitch early in the week I did have to log in to log in so can I take you up on your offer Dave. i use Microsoft edge version 103.0.1264.49 64 bit
thanks, Dave
__________________
David........... Paper modelling gives you a happy high. currently building. c GAZ 51 ALG 17, wagon 111a. unex DH411 excavator and spitfire Mk 9

Reply With Quote
Google Adsense
  #46  
Old 07-15-2022, 03:35 PM
airdave's Avatar
airdave airdave is offline
Member
 
Join Date: Apr 2009
Location: Ontario Canada
Posts: 14,254
Total Downloaded: 257.44 MB
well, I don't use Edge regularly, so I have limited experience.
Obviously it comes with Win10, and its used by a number of programs installed on my PC,
so I'm stuck with it.

The steps are similar, but the Settings options are more complicated.

1. top right - three little dots
2. click "Cookies and site permissions"
3. First option should be ON
4. Second option should be OFF
5. Third should be ON
6. Look down the page to "Allow"...click on Add
7. Type in the entire forum address...I don't think you need to include the http:// (just the www.)
*and click "Include third-party cookies on this site"
8. Click Add (it should appear under the Allow section)

This will guaranty that if your browser is clearing all history when you close it, that the cookies for this site will remain.
Edge has a lot of Settings and controls.
You can fine tune the history clearing process, but there are many options to deal with.
Its nice that Windows is giving you more control, but it can be overwhelming.
You might want to look through all the sections in Settings and familiarize yourself with what you can turn on and off to suit your own needs.
__________________
SUPPORT ME PLEASE: PaperModelShop
Or, my models at ecardmodels: Dave'sCardCreations
Reply With Quote
  #47  
Old 07-15-2022, 04:21 PM
romanmodels's Avatar
romanmodels romanmodels is offline
Member
 
Join Date: Nov 2011
Location: Nr Devizes Wilts uk
Posts: 2,332
Total Downloaded: 14.63 MB
Thanks, Dave will give it a go in the morning have had a look but it is knowing what to do and what to leave, and the wording is a bit ambiguous in places
__________________
David........... Paper modelling gives you a happy high. currently building. c GAZ 51 ALG 17, wagon 111a. unex DH411 excavator and spitfire Mk 9

Reply With Quote
  #48  
Old 07-15-2022, 08:07 PM
sreinmann sreinmann is offline
Member
 
Join Date: Jan 2015
Location: Columbia, MD
Posts: 549
Total Downloaded: 313.46 MB
My hard reset of cookies and cache, while painful to recover from, has seemed to have helped my issues in both Safari and Chrome.
__________________
Happy Crafting - Scot
On the Bench: Planck and Hershcel
Reply With Quote
  #49  
Old 07-17-2022, 11:39 AM
whulsey's Avatar
whulsey whulsey is offline
Member
 
Join Date: Jun 2007
Location: Miami, AZ
Posts: 8,843
Total Downloaded: 65.34 MB
After several days of working ok, seems to be back to the same situation.
Reply With Quote
  #50  
Old 07-17-2022, 12:25 PM
airdave's Avatar
airdave airdave is offline
Member
 
Join Date: Apr 2009
Location: Ontario Canada
Posts: 14,254
Total Downloaded: 257.44 MB
I will not say its a Chrome issue, but sh*t happens...on each system...

Can I suggest switching trying another browser?
Firefox or Brave.
Brave is built from Chrome, so things look the same.
You can import all your bookmarks, etc into both during install.
Try the default setup to start...see if it works.
__________________
SUPPORT ME PLEASE: PaperModelShop
Or, my models at ecardmodels: Dave'sCardCreations
Reply With Quote
Google Adsense
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:20 AM.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.

Parts of this site powered by vBulletin Mods & Addons from DragonByte Technologies Ltd. (Details)
Copyright © 2007-2023, PaperModelers.com